Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 6 Antworten
und wurde 239 mal aufgerufen
 Verbesserungshinweise
steff Offline




Beiträge: 236

15.03.2009 22:53
Nach löschen sprigt der Cusor zum Anfang antworten
Hallo alle Zusammen,

mir ist aufgefallen das wenn ich im Player Titel lösche das
die Markierung immer wieder ganz nach oben springt und nicht
zum nächsten Eintrag.
Das ist nicht so schön wenn man von unten ein paar Lieder
wegnehmen möchte. Weil man bei längeren Listen
nach jedem gelöschten Titel wieder scrollen muß.
Ich habe in de Einstellungen und im Forum schon gesucht
aber nichts gefunden.

Gruß Steff
Jürgen Beisler Offline




Beiträge: 1.170

16.03.2009 16:41
Nach löschen sprigt der Cusor zum Anfang antworten
hallo Steff,

ich ändere das....

Gruß Jürgen

DJ Pessario Offline



Beiträge: 136

16.03.2009 20:13
Nach löschen sprigt der Cusor zum Anfang antworten
Hallo Jürgen,

und jetzt bleibt die playliste unten stehen im Auto-Betrieb. Ich fand das schon sinnvoll, das ein automatischer Rücksprung da war. Vielleicht kannst du da noch was machen, das im Auto-Betrieb der automatische Rücksprung am Anfang der Playlisten Player 1 & 2 wieder da ist.

Gruß
Stefan
Jürgen Beisler Offline




Beiträge: 1.170

16.03.2009 22:00
Nach löschen sprigt der Cusor zum Anfang antworten
Hallo Stefan,

ich wusste, dass ich mir damals was dabei gedacht hatte . Aber so was vergisst man im Laufe der Zeit.

ich mache das so, dass ich auf jedem Fall beim Wechsel eines Songs während des Spielens die Listen an den Anfang springen lasse. Okay?

Hat denn das automatische Update funktioniert?

Gruß Jürgen

DJ Pessario Offline



Beiträge: 136

17.03.2009 08:23
Nach löschen sprigt der Cusor zum Anfang antworten
Hallo Jürgen,

danke, das wäre super. Die gewünschte Funktion von Steff bleibt aber dabei erhalten? Das mit dem Auto-Update habe ich nicht ausprobiert, hatte über Download die neue Version manuell installiert. Probier ich dann mal mit der nächsten Version aus.

Gruß
Stefan
steff Offline




Beiträge: 236

17.03.2009 22:32
Nach löschen sprigt der Cusor zum Anfang antworten
Hallo alle Zusammen,

das mit dem löschen funktioniert jetzt super.
Danke Jürgen dafür.

Das mit dem automatischen Update hat bei mir nicht
funktioniert, das liegt aber weniger an Deinem Programm
und sicher am Server oder dem Anbieter bei dem die Datei liegt.
Ich habe seit meheren Downloads immer wieder Probleme
mit dem herunterladen.
Am Anfang schnell und dann wird es immer langsamer bis das
ganze ganz steht. Da die Datei im Explorer zwischengespeichert
wird starte ich den Download so 20 - 30 mal bis die Datei
ganz herruntergeladen ist.
Wenn ich woanders was runterlade läuft das flüssig.
Vielleicht hat da jemand noch eine Idee oder ähnliche Probleme.

Gruß Steff
 Sprung  
Xobor Ein Xobor Forum
Einfach ein eigenes Forum erstellen