Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 13 Antworten
und wurde 489 mal aufgerufen
 Verbesserungshinweise
PinKing Offline




Beiträge: 322

18.07.2007 07:26
Fragen eines Neubenutzers antworten
Moin, moin!

Ich bin vor kurzem auf dieses Programm gestossen und bin sowas von begeistert. Nun bin ich fleissig am probieren, um mich damit vertraut zu machen und bin dabei auf einige Fragen gestossen. Vielleicht kann mir hier ja jemand die beantworten oder Tipps geben...

1.) Ich benutze ein Laptop mit einer zweiten USB Soundkarte zum Vorhören. Beim Start von RaDJ wird dann ja für den vierten WinAmp (2.91) gefragt, welchen Ausgang man zum Vorhören benutzen möchte. Da stelle ich dann den USB-Ausgang ein und die ersten drei WinAmps nutzen die Soundkarte des Laptops. Beendet man RaDJ und startet es irgendwann neu, haben alle 4 WinAmps bei mir den USB-Ausgang als Standardausgang. Ich muss dann bei den ersten dreien wieder auf den Laptopausgang umschalten. Scheinbar übernimmt WinAmp immer die Werte des zuletzt geschlossenen WinAmp und das ist scheinbar der zum Vorhören. Mache ich was falsch oder ist das immer so?

2.) Wenn man Musik von CDs spielen möchte, kann man das ja über "Verzeichnis". Hat etwas gedauert bis ich verstanden hab, das CD einlesen nichts mit Audio-CD zu tun hat. Ein Tipp hier im Forum verwies dann auf den Trick mit dem Verzeichnis und damit kann man sich dann die Lieder der CD als "Track 01", "Track 02", etc. in die Player ziehen. Was mir jetzt aufgefallen ist, das es Probleme macht, wenn man 2 Lieder von einer CD gleich hintereinander in Player 1 und 2 abspielen will und dabei das Überblenden eingeschaltet ist. Bei mir sieht es dann zwar so aus, als wenn das zweite Lied abgespielt wird (der Regler bewegt sich) aber es kommt kein Sound. Wenn ich dann einmal Pause drücke und wieder loslase, kommt wieder Sound. Ist das nur bei mir so, oder können andere das bestätigen? Irgendwie ist es ja verständlich, das das CD-Rom-Laufwerk damit Probleme hat 2 Lieder gleichzeitig abzuspielen...

Als Verbesserung hätte ich 2 Vorschläge:

1.) In den Playern kann man ja ein Lied anwählen und dann per Button nach ganz unten in die Liste schicken wenn man es nicht abspielen will. Wäre es möglich, das der Focus dann nicht mit diesem Lied in die letzte Zeile der Liste wandert, sondern oben bleibt? Wäre für mich irgendwie logischer...

2.) Schön wäre es, wenn man ein Lied aus der Datenbank per rechter Maustaste und einem Eintrag im Kontextmenü direkt an die Spitze der Liste von Player 1 oder 2 schicken könnte. Das Ziehen der Lieder in die Liste finde ich ein wenig mühsam und sofort spielen möchte man die Lieder ja auch nicht immer.


Bin gespannt auf die Reaktionen...

Dem Autor des Programmes ein herzliches Dankeschön für dieses tolle Programm. Wäre auch bereit ne "Spende" zu leisten, hab dazu hier aber noch nichts gefunden...

MfG,

Andy.

Jürgen Beisler Offline




Beiträge: 1.170

18.07.2007 18:52
Fragen eines Neubenutzers antworten
Hallo Andy,

zu 1.

die beste Lösung ist, Winamp zwei mal zu installieren.
Z.B. einmal unter c:\Programme\Winamp und einmal unter c:\Programme\Winamp2.

Dann unter Einstellungen\Soundausgabe das 1. und das 2. Winamp suchen.
Den Ausgangstreiber des zweiten Winamps auf den Kopfhörer und des 1.Winamps auf die Boxen legen.

So brauchst Du nie mehr umzustellen

zu 2.
da habe ich keine Idee. Am besten, Deine CD's zu mp3's wandeln :-)


1. Vorschlag: mache ich, das leuchtet ein.

2. Vorschlag: das plane ich mal mit ein, obwohl auch öfter Kritik kommt, dass die Kontextmenüs überladen sind.

Gruß Jürgen

Ronny Offline




Beiträge: 164

18.07.2007 19:00
Fragen eines Neubenutzers antworten
zu 1.)

In Deinem Programm-Verzeichniss einen Ordner ´WinAmp2´ anlegen und alle Dateien aus dem Verzeichniss WinAmp dort hin kopieren.

Den WinAmp aus dem Verz. WinAmp2 öffnen und die gewünschte Soundkarte einstellen.
(Es ist zu empfehlen, dort die Externe USB-Karte einzustellen, da diese 1. meistens besser ist als die Interne und 2. damit das "normale" WinAmp weiterhin auch ohne der Externen Karte arbeiten kann [im Normalbetrieb]).

Dann bei den Einstellungen im R&DJ im Register Soundausgabe für Vorhören und für die "Normalen" Player jeweils verschiedene Winamp einstellen.

(Winamp.exe für die Player und 2.Winamp.exe für´s Vorhören)




Oh, da war ich wohl zur gleichen Zeit wie Jürgen am Beantworten. Na ja, doppelt hält besser.

____________________________________________________
Das Leben ist eines der Härtesten.

PinKing Offline




Beiträge: 322

18.07.2007 21:07
Fragen eines Neubenutzers antworten
Hallo Jürgen, hallo Ronny,

vielen Dank für die Antworten. Das mit WinAmp werde ich gleich mal versuchen.

Schön das meine Vorschläge gefallen. Das mit den Menüs stimmt schon, irgendwann ist es evtl. zuviel...

Zu dem Problem mit den Audio-CDs würde mir nur einfallen, dass man bei Liedern von CDs das Crossfading automatisch deaktiviert. Würde natürlich voraussetzen, dass man programmtechnisch erkennen kann, das der Song von CD kommt. Das Problem mit den Audio-CDs kommt ja auch nur vor, wenn man mal auf ner Party die Musik macht und dann Leute mit CDs ankommen und ihre Lieblingslieder hören wollen. Muss man halt immer ein MP3-Stück zwischen 2 Audiotracks legen. Vielleicht könnte das Problem unter "Bekannte Fehler" beschrieben werden, dann stolpern andere Anwender nicht drüber.



Hab jetzt aber noch ne Frage:

Bei mir in den Playlisten sind plötzlich einige MP3 blau hinterlegt. Wenn ich das richtig verstanden habe, heisst das, dass die Lieder nicht mehr da sind. Sind sie aber. Ich kann sie abspielen und hab auch schon über Playlisten korrigieren versucht das wegzubekommen, aber wenn ich nach ungültigen Dateien suche, werden keine gefunden. Gehe ich auf Interpret und Titel aktualisieren passiert auch nichts. Hat jemand nen Tipp für mich wie ich die blauen Einträge wieder weg bekomme?


MfG,

Andy.

Jürgen Beisler Offline




Beiträge: 1.170

18.07.2007 21:34
Fragen eines Neubenutzers antworten
Hallo Andy,

wenn Zeilen in den Playlisten blau angezeigt werden, kann hundertprozentig nicht mehr auf die Datei zugegriffen werden.

Vergleiche mal ganz genau den Eintrag hinter @@@ in der Playliste mit dem wirklichen Dateinamen. Zeichen für Zeichen!

Die meisten Fehler kommen, wenn mit anderen Programmen Files umbenannt oder die Tags verändet werden.

Mit Playlisten korrigieren sollte das aber schon zu beheben sein

http://www.beisler-software.de/html/hilfe-sonstiges.html#Korrektur


Gruß Jürgen

PinKing Offline




Beiträge: 322

19.07.2007 06:13
Fragen eines Neubenutzers antworten
Hallo Jürgen,

die Dateien sind noch alle da wo sie waren und auch nicht bearbeitet. Sie lassen sich ja auch abspielen, wenn ich die Playliste an die Player verteile.

Ich hab aber rausgefunden warum die auf einmal blau sind, wenn ich auch nicht verstehe warum. Ich hatte den Button "Cue" aktiviert und dann sind plötzlich ganz viele der Lieder (aber nicht alle) in den Playlisten blau hinterlegt. Wähle ich ein Lied aus einer Playliste an und gehe dann über rechte Maustaste - Cue Punkte- nach "alle Cue-Punkte deaktivieren" gehe, werden wieder alle Lieder dieser Playliste normal dargestellt. In anderen Playlisten sind sie aber noch blau. Wenn ich dann über rechte Maustaste - Cue Punkte- nach alle Cue-Punkte aktivieren gehe, passiert nichts, die Lieder bleiben dann so und werden nicht wieder blau...

Ich muss dazu sagen, dass ich gestern das erste Mal mit Cue-Punkten rumprobiert habe und das auch nur bei einem Lied. Alle anderen MP3 hatte ich diesbezüglich noch nicht angefasst. Ich hab dann vermutet, dass im Tag Kommentar bei den blauen MP3s vielleicht was drin steht, was unplausibel ist, aber die Kommentarfelder bei den MP3 sind leer.

Ach ja, wenn ich den Button "Cue" wieder deaktiviere, werden die MP3 auch wieder ohne Farbe dargestellt.

Vielleicht mach ich heute Abend mal ein paar Screenshots und poste es.

MfG,

Andy.

Gelöschtes Mitglied
Beiträge:

19.07.2007 09:15
Fragen eines Neubenutzers antworten
Das Problem habe ich auch !!
Da werden Lieder in dunkel Blau angezeigt (also dunkel Blau für Cue aktiv) obwohl
überhaupt noch kein Cue gesetzt ist !

Aber Problem mit (Rechtsklick \ alle Cue deaktivieren ) behoben!

Nich weiter schlimm .....
Tolles Programm ich würde auch Spenden wollen !
Jürgen Beisler Offline




Beiträge: 1.170

19.07.2007 17:01
Fragen eines Neubenutzers antworten
ach so, du meinst Dunkelblau.

Hellblau werden fehlende Dateien angezeigt.

Mit dem Cue, das wundert mich.
Und Du bist ganz sicher, dass Du auch nie auf dem Menüpunkt "Jetzt Cue-Out setzen" geklickt hast?

Unter Eigenschaften stehen dann im ID3-Tag v1 (!) die Cue-Infos drin

Gruß Jürgen

PinKing Offline




Beiträge: 322

19.07.2007 19:36
Fragen eines Neubenutzers antworten
Hallo Jürgen,

hab mich noch mal dran gesetzt und kann das ganze bei mir auch nachvollziehen:

Immer wenn ich ein MP3 aus der Liste Titel oder Interpret mit der rechten Maustaste anwähle und das Lied dann mit "Titel zufügen zur Playliste" im Kontextmenü irgend einer Playliste hinzufüge, steht hinter @CUE@ eine 1 und das Lied wird dunkelblau dargestellt (mir war nocht nicht klar, dass es hell- und dunkelblau gibt, sonst hätte ich mich deutlicher ausgedrückt), auch wenn bei diesem Lied keine CUE-Punkte gesetzt sind. Füge ich Lieder mit "Alle Titel zur Playliste zufügen" in eine Playliste ein, steht bei @CUE@ ne 0, wenn die Lieder keine CUE-Punkte haben.

Vielleicht kannst Du das bei Dir mal nachvollziehen.

MfG,

Andy.

Ronny Offline




Beiträge: 164

19.07.2007 19:55
Fragen eines Neubenutzers antworten
Jo. Bei mir das auch so.
Hab´s bisher einfach ignoriert.
Aber bei mir sind auch viele Dateien Dunkelblau, obwohl keine Cue-Punkte gesetzt sind.

Nach Rechtsklick/Cue-Punkte/alle Cue-Punkte deaktivieren und dann wieder aktivieren sind die Farben dann weg und die Playliste wird neu abgespeichert.

Die Titel werden übrigens auch Blau eingefärbt, wenn Introtime gesetzt wird.

____________________________________________________
Das Leben ist eines der Härtesten.

Jürgen Beisler Offline




Beiträge: 1.170

19.07.2007 20:27
Fragen eines Neubenutzers antworten

Zitat:

steht hinter @CUE@ eine 1 und das Lied wird dunkelblau dargestellt



okay, das ist ein Fehler.

Bei der nächsten Version ist er beseitigt

Gruß Jürgen

Jürgen Beisler Offline




Beiträge: 1.170

19.07.2007 20:41
Fragen eines Neubenutzers antworten
ich bins nochmal, der Fehler ist beseitigt.

Trotzdem kann ich das erst mit der nächsten Version hochladen, das dauert noch etwas.

Gruß Jürgen

PinKing Offline




Beiträge: 322

20.07.2007 06:22
Fragen eines Neubenutzers antworten
Hallo Jürgen,

ist ja alles nicht so tragisch, Dein Programm funktioniert ja trotzdem tadellos...

Vielen Dank für all die Arbeit, das Programm macht echt Spass.

Falls mir mal wieder was ein- oder auffällt melde ich mich ;-)


MfG,

Andy.

 Sprung  
Xobor Ein Xobor Forum
Einfach ein eigenes Forum erstellen