Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 3 Antworten
und wurde 238 mal aufgerufen
 gefundene Bugs
gogolori Offline

Besucher

Beiträge: 5

23.03.2007 00:28
manche mp3s werden nicht in Datenbank aufgenommen antworten
Hallo,
ich hab ein Album eines Interpreten, das um keinen Preis in die Datenbank mit aufgenommen werden will. Ich hab inzwischen schon einmal alle Tags geklöscht und neu erstellt und auch die Dateien mit LAME noch einmal neu geschrieben. Aber jedes Mal werden die Dateien in der DB nicht angezeigt. Ein anderes Album, das ich ausprobiert habe funktioniert einwandfrei.

Hat jemand eine Idess was ich noch ausprobieren kann?

Gruß


gogolori
gogolori Offline

Besucher

Beiträge: 5

23.03.2007 00:34
manche mp3s werden nicht in Datenbank aufgenommen antworten
Hab noch was rausgefunden.
Das Verzeichnis das die Datei enthält heisst \1982 - I love Chopin

Wenn ich die Jahreszahl und den Bindestrich wegnehmen funktioniert es.

Andere Alben in der gleichen Schreibweise, also auch mit einer Jahresangabe vorneweg werden aber fehlerfrei eingelesen.

Gruß

gogolori
Jürgen Beisler Offline




Beiträge: 1.170

23.03.2007 18:46
manche mp3s werden nicht in Datenbank aufgenommen antworten
Hi,

ich habe gerade mal Dein Verzeichnis angelegt und von dort aus (andere) mp3's eingelesen, bei mir geht das.

Kannst Du ja so auch mal probieren, da siehst Du, ob es am Verzeichnis oder den mp3-Dateien liegt.
Wenn letzteres, kannst Du mir eine per E-Mail zum Test schicken?

Ansonsten noch: Einstellungen/Allgemein/Einlesen protokollieren anhaken.
Und mal gleich hinterher nach dem Einlesen in das Protokoll schauen.

Gruß Jürgen

 Sprung  
Xobor Ein Xobor Forum
Einfach ein eigenes Forum erstellen