Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 11 Antworten
und wurde 385 mal aufgerufen
 Hilfe, ich komme nicht weiter
loggins Offline

Besucher

Beiträge: 9

20.03.2009 00:29
Jingletasten setzen Antworten
Hallo zusammen,

zunächst einmal ein riesen Kompliment für dieses (kostenlose) Programm dass mir einen kleinen Kindheitstraum erfüllt.

Leider bin ich noch nicht sehr weit gekommen da ich trotz einem neuen Laptops und bestimmt mehr wie 2 Soundkarten (S-PDIF Ausgang / Digital Output) ?? das Einrichten der Vorhöreinrichtung noch nicht hinbekommen habe.
Nach dem ich ein wenig mit den Einstellungen des Audioausgangs experimentiert habe - leider immer noch erfolglos - ist es mir nun schon das zweite Mal passiert, dass danach beim Starten das Programm beim "Jingletasten setzen" keine Rückmeldung mehr erfolgt.
Auch eine Deinstallation sowie Neuinstallation half nicht weiter. Nach weiteren Experimenten mit der Vorhöreinrichtung blieb das Programm abermals an der gleichen Stelle hängen und öffnete sich nach oben genannter Meldung erst gar nicht.

Ich hoffe jemand kann mir bei diesem Problem helfen.
Ich habe auch für das Audio Problem mal einen Printscreen Link hinzugefügt , vielleicht kann mir jemand ebenfalls helfen wie ich es mit meinen 3 bzw. 4 Audioausgängen hinbekomme, einen zum Vorhören einzirichten. Vor allem: Wo soll dieser 4. Digitale Ausgang sein ????

Danke im voraus für Eure Unterstützung.



Printscreen:
http://rapidshare.com/files/211240016/Jingletasten_setzen.jpg.html
http://rapidshare.com/files/211240405/Screen1_Audio_Manager.jpg.html

Jürgen Beisler Offline




Beiträge: 1.170

20.03.2009 18:06
Jingletasten setzen Antworten
Hallo,

ich habe mal im Quelltext nachgesehen. Nach "Jingletasten setzen" und vor der nächsten Meldung werden auch die Winamps gestartet. Vielleich kommt damit das Festfahren.

Starte doch mal zur Probe RADIOandDJ im Administratormodus (rechte Maustaste-Kontextmenü...)

Gruß Jürgen

PinKing Offline




Beiträge: 322

20.03.2009 22:30
Jingletasten setzen Antworten
Hi,

ich würde auch mal auf die Winamps tippen. Ich habe zum Vorhören am Laptop eine
USB-Soundkarte und das Winamp zum Vorhören darauf eingestellt. Wenn die USB
Soundkarte mal nicht angeschlossen ist und ich vorhören betätige, hängt sich das
Winamp gnadenlos weg. Deshalb vermute ich mal: Fehler nicht bei RADIOandDJ
suchen, sondern die Einstellungen der Winamps überprüfen.

Ausserdem brauchst Du auch nicht 3 oder 4 Ausgänge, sondern nur einen für die
Winamps Player 1, Player 2 und Jingels, und einen für das Winamp für das Vorhören.
Aber das wurde schon oft im Forum erklärt. Einfach mal die Suche benutzen...

Mich würde mal interessieren was für ein Laptop Du hast. Sicher keins mit 2 Soundkarten
eingebaut, mir ist jedenfalls noch nie eins untergekommen

Bei einigen 5.1 Soundkarten kann man auch mit nur einer Soundkarte vorhören.
Dazu steht was in der Hilfe unter "FAQ, Tipps und Tricks" -> "Tipps und Tricks".

Gruss,

Andy.

loggins Offline

Besucher

Beiträge: 9

21.03.2009 00:21
Jingletasten setzen Antworten
Hallo Jürgen,

das hat einige Male ganz gut geklappt. Leider hänge ich nun auch als Administrator an der gleichen Stelle.
Ich fürchte das hat irgendwie mit meiner Realtek Soundeinstellung zu tun. Jedes mal wenn ich betreffend der Vorhörfunktion experimentiere und weiterhin auf der Suche nach meinem digitalen Ausgang und/oder der Vorhörmusik bin (die auch abgespielt wird, nur leider höre ich nix), schmiert Dein grossartiges Programm wieder ab und er versucht gefühle 2 Stunden die Jingle Tasten zu setzen worauf ich es dann irgendwann abbreche.

Gibt's noch einen Tip oder eine Empfehlung bevor ich wieder an mein altes Mischpult muss ?
loggins Offline

Besucher

Beiträge: 9

21.03.2009 00:42
Jingletasten setzen Antworten
Hallo Andy,

Danke für die Tipps. Ich werde dann mal auf die Suche im Forum gehen und schauen was ich machen kann . . . .

Grüsse,

loggins
PinKing Offline




Beiträge: 322

21.03.2009 15:51
Jingletasten setzen Antworten
Hallo Loggins,

mit Hilfe meine ich die Datei, die Du im Programm oben rechts im Menü "? Hilfe" -> "? Hilfe"
aufrufen kannst. Natürlich steht auch einiges im Forum.

Was Du willst wird nicht so einfach gehen, wie Du es Dir vorstellst. Du kannst nicht
so einfach die Soundausgabe der Player und das Vorhören über eine Soundkarte
laufen lassen. Der Tipp aus der Hilfe für 5.1 Soundkarten musst Du schon nachvollziehen.
Wenn ich das Bild von Deinem Screenshot noch in Erinnerung habe, ist es eine 5.1
Soundkarte, probiere es einfach aus. Das Wichtigste: Du brauchst das Plugin für Winamp,
und stellst das Ganze bei WINAMP ein. In der Windowssystemsteuerung musst
Du höchstens von 2 auf 4 Lautsprecher umstellen (steht auch in der Hilfe).

Gruss,

Andy.
loggins Offline

Besucher

Beiträge: 9

22.03.2009 16:30
Jingletasten setzen Antworten
Hallo zusammen,

ich hab das Audioproblem gelöst in dem ich mir einen Hercules 5.1 Audio Adapter gekauft habe. Somit kann ich das vorhören jetzt hiermit bewerkstelligen . . . . und ich habe was für die Konjunktur gemacht :-)

Das funktioniert soweit auch alles ganz gut, allerdings heute mittag erfreute mich das Programm mit einer Fehlermeldung die da lautete:

Invalid use of keyword.
token: guSELECT
Line Number 1

Konsequenz davon ist, dass ich die Lieder in Player 1 & 2 noch abspielen kann, allerdings nicht mehr über die F1-F7 Funktionen (Funktionsleiste unten ist immer rot - auch in der Datenbank bzw. im Interpretenmodus)
Sieht irgend wie so aus als würde Winamp schön brav im Hintergrund ddie Songs spielen, das Radio&DJ Programm allerdings ist nur noch eingeschränkt nutzbar.
Ausserdem wird auch keine Zeit mehr angezeigt, ich finde oben lediglich die Anzahl der aufgelisteten Songs (2/2)
Automatik & Sendeautomatik, überblenden funktionieren auch nicht mehr.

Ich habe ein wenig im Forum gesucht, genau diese Fehlermeldung allerdings noch nicht gefunden.
Da es ähnliche Fehlermedungen sowie Lösungen gibt, habe ich mal den 1. (fehlerhaften) Datensatz gelöscht
Ich habe auch ein Daten Update durchgeführt, allerdings habe ich nun kein 1. Datensatz mehr.
Hängt vielleicht damit zusammen ?!?

Danke schon mal im voraus an Pinking und alle anderen Problemanalytiker :-)
Jürgen Beisler Offline




Beiträge: 1.170

22.03.2009 19:23
Jingletasten setzen Antworten
Hallo,

die Konsequenzen von der Fehlermeldung sind egal, die Fehlermeldung darf einfach nicht kommen.

Um das rauszukriegen, musst Du schon ganz genau schreiben, wo und mit welchem Song und auf welcher Seite das passiert ist.

Wenn Du das weisst, kannst Du mir das betreffende mp3-File per E-Mail schicken und ich suche den Fehler.

Gruß Jürgen

loggins Offline

Besucher

Beiträge: 9

23.03.2009 01:13
Jingletasten setzen Antworten
Hallo Jürgen,

folgender Ablauf:

1. RadioandDJ starten
2. Winamps starten alle
3. Hinweis: Sie müssen zuerst in Winamp die Soundkarte auswählen (4. Winamp)
4. Nach Bestätigung der Meldung mit "ok" erscheint sofort oben genannte Fehlermeldung.
5. Mit ok bestätigen
6. Programm öffnet sich und eigentlich sieht fast alles aus wie immer.
7. Datensatz 3 (Nr. 1 & 2 gibt es nicht mehr, war Datenschrott ?!) ist im Menü "Datenbank bearbeiten" farbig unterlegt, F1-F8 ist rot unterlegt.
8. Die Lieder können per Mausklick gestartet werden und jedes einzelne Winamp funktioniert auch, das Programm selbst allerdings nur sehr eingeschränkt (siehe Beschreibung oben)

Ich wüsste jetzt nicht, welches Lied ich Dir schicken sollte.

Grüsse,

Loggins

http://rapidshare.de/files/46283851/Fehlermeldung.jpg.html
Jürgen Beisler Offline




Beiträge: 1.170

23.03.2009 16:39
Jingletasten setzen Antworten
Hallo Loggins,

Zitat:

Invalid use of keyword.
token: guSELECT
Line Number 1



das ist ein SQL-Fehler. Sicher ist die Datenbank defekt.

zu 3.
hat zwar mit dem Problem nichts zu tun, aber wie Du das abstellen kannst, steht in der Hilfe (Winamp zwei mal installieren...)

zu 7.
sieht auch wie defekte Datenbank aus.
Farbig hinterlegt meinst Du wie auf dem Screenshot? Das ist die aktive Zeile.

Eine neue Datenbank erzeugen geht z.B.:
Menü "Datenbank/ Einträge löschen" dann "a l l e Einträge in Datenbank löschen" anklicken und "Löschen starten".

Oder: Menü "Datenbank/ Datenbank wechseln"

Probiere das erst mal, vielleicht klappt es dann

Gruß Jürgen

loggins Offline

Besucher

Beiträge: 9

24.03.2009 00:07
Jingletasten setzen Antworten
Hallo Jürgen,

ich hatte die Datenbank gewechselt, das hat leider auch nicht funktioniert.
Nach einer Neuinstallation funktioniert es jetzt soweit aber und ich versuche jetzt mal mein Glück mich mit Deinem hübschen Programm zu amüsieren.

Danke & Gruss,

Loggins
 Sprung  
Xobor Ein Xobor Forum
Einfach ein eigenes Forum erstellen
Datenschutz