Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 2 Antworten
und wurde 326 mal aufgerufen
 gefundene Bugs
ESChris Offline

Besucher

Beiträge: 32

20.05.2007 21:15
Schon wieder die Datenbank... antworten
Hi alle zusammen,
Ich habe ein Problem mit der Datenbank!
In unregelmäßigen Abständen (ohne das ich am Programm irgendetwas verändere) werden alle DB - Einträge blau (also existieren nicht mehr)!
Warum ist das so?
Es kommt aus dem Nichts, es ist auf einmal da (keine Ahnung warum).
Kann man da an der Datenbank noch was ändern damit das nicht mehr passiert?
Denn zu retten ist da nichts mehr, ich muss dann die Datenbank komplett neu machen (und vor einer Party nich so gut ).
*Habe eine Maxtor externe Festplatte (300 GB) die in 4 Partitionen unterteilt ist.
Danke ESChris von www.Radio-ESC.de
Jürgen Beisler Offline




Beiträge: 1.170

21.05.2007 14:55
Schon wieder die Datenbank... antworten
Hallo Chris,

Zitat:

In unregelmäßigen Abständen (ohne das ich am Programm irgendetwas verändere)



ja, Du änderst vielleicht nichts am Programm, aber an Deinen Verzeichnissen??
Oder schiebst die mp3's hin und her?
Oder benennst Verzeichnisse um?

In dem Moment werden sofort die Zeilen blau, ist ja auch logisch.
In der Datenbank würden ja noch die alten Pfade drin stehen.

Da reicht es, im Hauptverzeichnis einen Buchstaben zu ändern und alle Zeilen werden blau.

Wenn wieder mal blaue Zeilen kommen, dann vergleiche doch mal einen Eintrag in der Datenbank mit dem Verzeichnis im Explorer.
Die müssen total identisch sein.

Gruß Jürgen

 Sprung  
Xobor Ein Xobor Forum
Einfach ein eigenes Forum erstellen