Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 28 Antworten
und wurde 817 mal aufgerufen
 gefundene Bugs
Seiten 1 | 2
Jürgen Beisler Offline




Beiträge: 1.170

06.02.2008 18:28
Probleme beim lesen vom LAN-Drive antworten
Hallo Nikolai,

da können wir mal drüber reden, aber per E-Mail.
Aber bitte erst in 14 Tagen, bis dahin will ich die neue Version auf der HP haben.

Das hat sich jetzt alles etwas verzögert. Grund: neue Festplatte mit völliger Neuinstallation von XP und Vista.

Gruß Jürgen

PinKing Offline




Beiträge: 322

07.02.2008 16:00
Probleme beim lesen vom LAN-Drive antworten
Hallo,

hab dieses Thema mit Interesse verfolgt, aber leider habe ich auch kein Landrive, um es zu
testen. Solche Landrive arbeiten meines Wissens tatsächlich oft mit Linux drauf, und dann werden
die Daten über einen Samba-Prozess der Aussenwelt zur Verfügung gestellt. Dies verwendet
man auch, wenn man einen PC im Netzwerk mit Linux drauf hat und diesen PC als Dateiserver
nutzen will. Letzteres habe ich mal getestet (PC mit Linux und Samba drauf, Laufwerkfreigabe
eingerichtet
und auf meinem XP-PC dieses Laufwerk eingebunden als Laufwerk X. RaD arbeitet damit ohne
Probleme. Alle Lieder in dem Verzeichnis auf dem Linux-PC wurden in die Datenbank geschrieben
und können auch abgespielt werden. Also vermute ich mal, dass das Landrive evtl. noch anders
konfiguriert werden muss!??

Ein ähnliches Problem wird hier http://www.mailhilfe.de/frage19544.html beschrieben,
nur das Outlook dort das Problem hat vom Landrive zu arbeiten, bei einem Verzeichnis auf einem
PC tut das. Da verdichtet sich doch die Vermutung, dass es am Landrive liegt.

Evtl. könnte es aber auch an einer Firewall liegen? Wurde die probehalber schon mal gestoppt (
wenn die Sicherheit es denn zulässt)?

Vielleicht könntet Ihr auch mal die genauere Bezeichnungen von den Drives posten.


Gruß,

Andy.

Nikolai Slatar Offline

Besucher

Beiträge: 13

08.02.2008 17:26
Probleme beim lesen vom LAN-Drive antworten

Zitat:

PinKing schrieb am 07.02.2008 16:00
Hallo,

hab dieses Thema mit Interesse verfolgt, aber leider habe ich auch kein Landrive, um es zu
testen. Solche Landrive arbeiten meines Wissens tatsächlich oft mit Linux drauf, und dann werden
die Daten über einen Samba-Prozess der Aussenwelt zur Verfügung gestellt. Dies verwendet
man auch, wenn man einen PC im Netzwerk mit Linux drauf hat und diesen PC als Dateiserver
nutzen will. Letzteres habe ich mal getestet (PC mit Linux und Samba drauf, Laufwerkfreigabe
eingerichtet
und auf meinem XP-PC dieses Laufwerk eingebunden als Laufwerk X. RaD arbeitet damit ohne
Probleme. Alle Lieder in dem Verzeichnis auf dem Linux-PC wurden in die Datenbank geschrieben
und können auch abgespielt werden. Also vermute ich mal, dass das Landrive evtl. noch anders
konfiguriert werden muss!??

Ein ähnliches Problem wird hier http://www.mailhilfe.de/frage19544.html beschrieben,
nur das Outlook dort das Problem hat vom Landrive zu arbeiten, bei einem Verzeichnis auf einem
PC tut das. Da verdichtet sich doch die Vermutung, dass es am Landrive liegt.

Evtl. könnte es aber auch an einer Firewall liegen? Wurde die probehalber schon mal gestoppt (
wenn die Sicherheit es denn zulässt)?

Vielleicht könntet Ihr auch mal die genauere Bezeichnungen von den Drives posten.


Gruß,

Andy.





Hallo Andy!

Anbei der Link: http://www.usbex.com/landrive/

Ich kann dir auch meine Einstellungen zukommen lassen, wenn es dir hilft. Mit deiner Beschreibung bezüglich Laufwerksbuchstaben kann ich nichts anfangen. Ich habe eine Hardware-Firewall und es sind insgesamt 5 Rechner eingebunden (alle XP und SP2) - ich hatte bislang keine Verbindungsprobleme mit Netzlaufwerken, wenn du das meinst. X beim LanDrive hat bei mir nichts gebracht...

LG Nikolai

PinKing Offline




Beiträge: 322

11.02.2008 09:06
Probleme beim lesen vom LAN-Drive antworten
Hallo Nikolai,

das mit dem Laufwerksbuchstaben war nur ein Beispiel. Ich hatte das Netzlaufwerkverzeichnis
einfach als Laufwerk "X" eingebunden, natürlich hätte ich jeden freien Buchstaben nehmen können.

Ich hab mal nach Erfahrungen mit dem Drive im Netz gesucht und dabei diesen Thread gefunden:

http://board.gulli.com/thread/472301-landrive-problem/

Das Gerät scheint ja ne Menge Ärger zu machen. Hast Du die aktuelleste Firmware drauf? Wie
hast Du die Platte formatiert (NTFSoder Fat32)? Hast Du schon mal ein Verzeichnis angelegt und
eine MP3 mit sehr kurzem Namen reinkopiert? Das Gerät hat doch auch USB. Was passiert,
wenn Du das Gerät per USB an den PC anschliesst? Ausserdem könntest Du mal folgendes
machen:
Öffne eine DOS-Box und wechsele in ein Verzeichnis auf der Landrive und gebe dort mal
"dir *.mp3" ein. Werden die mp3-Dateien dann angezeigt?

Haben noch mehr Leute dieses Gerät, oder auch andere Fabrikate. Wäre schön, wenn noch andere
ihre Erfahrungen posten würden.

Gruß,

Andy.

Nikolai Slatar Offline

Besucher

Beiträge: 13

12.02.2008 22:28
Probleme beim lesen vom LAN-Drive antworten

Zitat:

PinKing schrieb am 11.02.2008 09:06
Hallo Nikolai,

das mit dem Laufwerksbuchstaben war nur ein Beispiel. Ich hatte das Netzlaufwerkverzeichnis
einfach als Laufwerk "X" eingebunden, natürlich hätte ich jeden freien Buchstaben nehmen können.

Ich hab mal nach Erfahrungen mit dem Drive im Netz gesucht und dabei diesen Thread gefunden:

http://board.gulli.com/thread/472301-landrive-problem/

Das Gerät scheint ja ne Menge Ärger zu machen. Hast Du die aktuelleste Firmware drauf? Wie
hast Du die Platte formatiert (NTFSoder Fat32)? Hast Du schon mal ein Verzeichnis angelegt und
eine MP3 mit sehr kurzem Namen reinkopiert? Das Gerät hat doch auch USB. Was passiert,
wenn Du das Gerät per USB an den PC anschliesst? Ausserdem könntest Du mal folgendes
machen:
Öffne eine DOS-Box und wechsele in ein Verzeichnis auf der Landrive und gebe dort mal
"dir *.mp3" ein. Werden die mp3-Dateien dann angezeigt?

Haben noch mehr Leute dieses Gerät, oder auch andere Fabrikate. Wäre schön, wenn noch andere
ihre Erfahrungen posten würden.

Gruß,

Andy.





Servus Andy!

Also ich habe diese Probleme alle nicht. Ich kann es als FTP ansprechen, auch nur mit IP-Adresse & im DOS ebenso - nur ich schaffe es nicht das Passwort einzugeben, dass in der DOS-BOX verlangt wird...Somit kann ich deinen Befehl nicht testen (dir *.mp3). Ich verwende mein NAS-System nur mit Netzwerkkabel, da ich es im Netztwerk integriert habe - damit bin ich im Netz mit anderen Rechnern flexibler. USB ist kein Thema für mich. Aja, aktuelle Firmware ist drauf, jedoch hatte ich vorher auch keine Funktionsprobleme.

LG Nikolai

PinKing Offline




Beiträge: 322

15.02.2008 19:11
Probleme beim lesen vom LAN-Drive antworten
Hallo Nikolai,

mal eine grundsäzliche Frage:

Hast Du das/die Verzeichnis(se) auf dem Landrive bei Dir auf dem PC als Laufwerk
eingebunden oder greifst Du über den Weg "Netzwerkumgebung"->"Gesamtes Netzwerk"
-> usw. im Windowsexplorer auf das/die Verzeichnis(se) zu? Ich verstehe nämlich nicht,
warum Du im DOS-Modus nicht auf das Landrive kommst.

Das mit dem USB soll doch auch nur ein Versuch und keine Dauerlösung. Nur um mal zu
gucken, ob Du die Lieder dann einlesen kannst...

Hat denn wirklich sonst hier keiner so ein Ding. Ist ja wie die Suche im Heuhaufen ;-)

Gruß,

Andy.

Jürgen Beisler Offline




Beiträge: 1.170

15.02.2008 21:20
Probleme beim lesen vom LAN-Drive antworten
Hallo Andy,

Nikolai will mir das Ding mal zum Testen schicken, mal sehen, was bei mir raus kommt

Gruß Jürgen

PinKing Offline




Beiträge: 322

15.02.2008 22:38
Probleme beim lesen vom LAN-Drive antworten
Hallo Jürgen,

na dann bin ich ja mal gespannt. Dachte nur, dass man es evtl. auch so eingrenzen kann.
Hab ja immer noch schwer die Vermutung, dass es an dem Laufwerk liegt, bzw. auf die
Art wie darauf zugegriffen wird. RaD hat zumindest bei mir keine Probleme auf ein Laufwerk
im Netz zuzugreifen, welches auf einem Linux-PC mit Samba freigegeben ist. Aber es ist
halt ein PC und keine Landrive...

Gruss,

Andy.

Seiten 1 | 2
 Sprung  
Xobor Ein Xobor Forum
Einfach ein eigenes Forum erstellen